Avec quelles versions de Windows ClickImpôts est-il compatible ?

Pour utiliser ClickImpôts, vous devez être équipé de Windows 7, 8.x ou 10. ClickImpôts n'est pas compatible avec Windows XP ou Windows Vista.